UI unable to fetch data

Major incident Alchemix UI (Hosted) Alchemix UI (Pinata)
2023-02-25 09:00 UTC · 13 hours, 44 minutes

Updates

Resolved

A temporary solution was deployed. The issue has been resolved.

February 25, 2023 · 22:44 UTC
Monitoring

The web3-onboard package from Blocknative which the app is using to connect a user’s wallet to our interface is trying to call an Infura endpoint with an API key that is being rate limited at the moment.

We are closely monitoring the situation and trying to find interim solutions.

February 25, 2023 · 22:10 UTC

← Back